标签归档:qt

Compile Qt5.5.1 With Gcc7.2 Under Arch

When compiling qt5.5.1 under arch, I meet some compile errors because of the newer version compiler of python3 and gcc, so just do some record.1. Python3 Type ErroProblem dumpRepair is easy, just fi...阅读全文
发表在 LINUX, 软件安装 | 标签为 | 留下评论